通达信当天净流入公式,有请高手改个通达信公式:增加五日,十日,二十日,三十日,净流入的累积额万

内容导航:
  • 有请高手改个通达信公式:增加五日,十日,二十日,三十日,净流入的累积额万
  • 求通达信软件:股价当天大单资金净流入的选股预警公式,谢谢!
  • 通达信的净流入量的公式
  • 你好 通达信分时图里分钟内净流入指标怎么编写?
  • 大单净量指标
  • 跪求:通达信版L2大单净量指标源码,请友友割爱哟。
  • Q1:有请高手改个通达信公式:增加五日,十日,二十日,三十日,净流入的累积额万

    万:AMOUNT/10000,COLORFF00FF,NODRAW;
    VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    流入万:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/10000,COLORRED,NODRAW;
    流出万:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/10000,COLOR00FF00,NODRAW;
    额万:流入万+流出万,COLORFFFF00,NODRAW;
    五日累计净流入:SUM(额万,5),NODRAW;
    十日累计净流入:SUM(额万,10),NODRAW;
    二十累计净流入:SUM(额万,20),NODRAW;
    三十累计净流入:SUM(额万,30),NODRAW;
    {线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
    YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
    {量:(线),VOLSTICK;}
    分界:0;
    STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A;
    STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
    STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
    STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;
    STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F;
    STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
    STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
    STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;
    STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411;
    STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
    STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
    STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
    STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
    STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
    STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
    STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;

    Q2:求通达信软件:股价当天大单资金净流入的选股预警公式,谢谢!

    大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);
    大单动向>0;

    Q3:通达信的净流入量的公式

    你的软件有LV-2数据吗
    超B:=L2_AMO(0,2)/10000.0;
    大B:=L2_AMO(1,2)/10000.0;
    中B:=L2_AMO(2,2)/10000.0;
    小B:=L2_AMO(3,2)/10000.0;
    超S:=-L2_AMO(0,3)/10000.0;
    大S:=-L2_AMO(1,3)/10000.0;
    中S:=-L2_AMO(2,3)/10000.0;
    小S:=-L2_AMO(3,3)/10000.0;
    超大单:=(超B)+(超S);
    大单:=(大B)+(大S);
    中单:=(中B)+(中S);
    小单:=(小B)+(小S);
    净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S),LINETHICK2 COLORRED;

    Q4:你好 通达信分时图里分钟内净流入指标怎么编写?

    这个管用吗?得配合形态才行吧。

    Q5:大单净量指标

    名词DDX DDX大单动向: 大单动向基于大智慧Level-2的逐单分析功能,是一个短中线兼顾的技术指标。 DDX红绿柱线表示当日大单买入净量占流通盘的百分比(估计值),红柱表示大单买入量较大,绿柱表示大单卖出量较大,DDX1是大单买入净量60日(参数p1)平滑累加值占流通盘比例,DDX2和DDX3是其5日(参数p2)和10日(参数p3)移动平均线。

    Q6:跪求:通达信版L2大单净量指标源码,请友友割爱哟。

    主力买力度:LARGEINTRDVOL*100/VOL,COLORRED;
    主力卖力度:LARGEOUTTRDVOL*100/VOL,COLORGREEN;
    超B:=L2_VOL(0,0)*VOL/CAPITAL;
    大B:=L2_VOL(1,0)*VOL/CAPITAL;
    中B:=L2_VOL(2,0)*VOL/CAPITAL;
    小B:=L2_VOL(3,0)*VOL/CAPITAL;
    超S:=-L2_VOL(0,1)*VOL/CAPITAL;
    大S:=-L2_VOL(1,1)*VOL/CAPITAL;
    中S:=-L2_VOL(2,1)*VOL/CAPITAL;
    小S:=-L2_VOL(3,1)*VOL/CAPITAL;
    净流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
    大宗净流入:=(超B+大B)+(超S+大S);
    超净:=超B+超S;
    大净:=大B+大S;
    中净:=中B+中S;
    散净:=小B+小S;
    AA:=CONST(MAX(ABS(净流入),MAX(ABS(大宗净流入),MAX(ABS(超净),MAX(ABS(大净),MAX(ABS(中净),ABS(散净)))))))*3,NODRAW;
    DRAWRECTREL(10,CONST(830-(ABS(大宗净流入)*500/AA)),50,945,IF(CONST(大宗净流入)>0,RGB(250,0,0),RGB(0,50,0)));
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.01,0.88,0,INTPART(大宗净流入)),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.014,1,0,' 大宗'),COLORYELLOW;
    DRAWRECTREL(55,CONST(830-(ABS(超净)*500/AA)),95,945,IF(CONST(超净)>0,RGB(255,0,0),RGB(0,50,0)));
    DRAWRECTREL(100,CONST(830-(ABS(大净)*500/AA)),140,945,IF(CONST(大净)<0,RGB(0,50,0),RGB(255,0,0)));
    DRAWRECTREL(145,CONST(830-(ABS(中净)*500/AA)),185,945,IF(CONST(中净)>0,RGB(255,0,0),RGB(0,50,0)));
    DRAWRECTREL(190,CONST(830-(ABS(散净)*500/AA)),230,945,IF(CONST(散净)<0,RGB(0,50,0),RGB(255,0,0)));
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.061,1,0,' 超净 大净 中净 散净'),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.055,0.88,0,INTPART(超净)),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.103,0.88,0,INTPART(大净)),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.144,0.88,0,INTPART(中净)),COLORYELLOW;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.190,0.88,0,INTPART(散净)),COLORYELLOW;
    AAD:=CONST(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;
    DRAWRECTREL(0,515,CONST(ABS(主力买力度)*500/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));
    DRAWRECTREL(0,570,CONST(ABS(主力卖力度)*500/AAD),623,IF(CONST(主力卖力度)>0,RGB(0,50,0),RGB(255,0,0)));
    DRAWTEXT_FIX(1,0,0.512,0,STRCAT('主力买力度:',CON2STR(主力买力度,0))),COLORYELLOW;
    DRAWTEXT_FIX(1,0,0.57,0,STRCAT('主力卖力度:',CON2STR(主力卖力度,0))),COLORYELLOW;

    上一篇:上一篇:股份转让需要多长时间
    下一篇:下一篇:现在跌得最惨的股票
    • 评论列表

    发表评论: